Slack Integration Degraded — /access not working
Incident Report for Indent
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 22:48 UTC
Identified
There is an ongoing connectivity issue with requests to and from Slack, causing the /access command to not work. For now, users can go to https://access.new or https://indent.com/my/access/request until the incident is resolved.
Posted Dec 19, 2022 - 22:40 UTC
This incident affected: Slack Apps/Integrations.