Cloud Provider Outage
Incident Report for Indent
Resolved
The incident has been resolved. Google Cloud Platform networking is back online and the Indent team will continue to monitor systems as they recover.

More information on the issue:
https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 18:13 UTC
Identified
The issue with Google Cloud Platform networking is being resolved.
Posted Nov 16, 2021 - 18:11 UTC
Investigating
We are currently investigating reports and automated alerts of elevated error rates on the Indent Dashboard and API. It appears to be an issue with the underlying cloud hosting provider, Google Cloud Platform. We will share updates as they become available.
Posted Nov 16, 2021 - 17:52 UTC
This incident affected: Indent Dashboard, Indent Platform API, Indent Write API, Slack Apps/Integrations, and Slack Messaging.